Back to overview
Degraded

Intermittent 502 Errors Resolved Automatically

Mar 21 at 04:03pm AEDT
Affected services
app.marytechnology.com

Resolved
Mar 21 at 04:10pm AEDT

The issue causing intermittent 502 errors due to elevated load has been fully resolved. All services have recovered automatically and are now operating normally.

Created
Mar 21 at 04:03pm AEDT

Brief disruption observed where some users may have received 502 errors. due to elevated load. All services recovered automatically.