Back to overview
Resolved
Degraded Document Generation Performance
Mar 24, 2025 at 3:30am UTC
Resolved
Mar 24, 2025 at 5:30am UTC
Our team has identified and resolved the root cause. Document generation should now be functioning normally. Larger chronologies were more likely to be affected during the incident.
Affected services
Created
Mar 24, 2025 at 3:30am UTC
We are aware of an issue causing some document generations to hang or not complete as expected. Our team is currently investigating the root cause. Larger chronologies are more likely to be affected by this issue.
Affected services